Java vulnerability

There’s a lot of talk about a vulnerability caused by Java. You need Java or all sorts of things won’t work in modern web pages. Leave a comment if you want to know more but in the meantime¬†you can go to¬†this site and test. Hopefully you have Java 7 version 11 or later.

This entry was posted in Internet, PC, Security, Uncategorized and tagged , , , , . Bookmark the permalink.